Yealink SIP-T58W. Product type: IP Phone, Product colour: Grey, Handset type: Wired handset. Dual-Tone Multi-Frequency (DTMF) modes: In-band, Out-of band, SIP info. Phonebook capacity: 1000 entries. Display: LCD, Display diagonal: 17.8 cm (7"), Display resolution: 1024 x 600 pixels. Voice codecs: G.711a, G.722, G.723.1, G.726, G.729, G.729A, G.729B, iLBC
Spetsifikatsioon
Telefonitoru tüüp
Juhtmega telefonitoru
Kahetoonilised mitmesageduslikud (DTMF) režiimid
Ribakanal/SIP info/Väljaspool riba
Ühilduvus kuulmisaparaadiga
Jah
Integreeritud automaatvastaja
Jah
Anonüümsest kõnest keeldumine
Jah
Mitte segada funktsioon
Jah
Sõnumist teavitamine (MWI)
Jah
Telefoniraamatu maht
1000 sisestust
Integreeritud kõnepost
Jah
Funktsiooniklahvide arv
7
Klahvistiku klahvide arv
27
Ekraani resolutsioon
1024 x 600 pikslit
Puutetundliku ekraani tüüp
Mahtuvustajur
Mikrofoni vaigistamine
Jah
Adaptiivsed värinapuhvrid
Jah
Automaatne võimenduse kontroll
Jah
Häälekoodekid
G.711a/G.722/G.723.1/G.726/G.729/G.729A/G.729B/iLBC
Packet loss concealment (PLC)
Jah
Taustmüra tekitamise režiim (CNG)
Jah
Ethernet LAN-i andmeedastuskiirused
1000 Mbit/s
Ethernet LAN-liidese tüüp
Gigabit Ethernet
WiFi-standardid
802.11a/802.11b/802.11g/Wi-Fi 4 (802.11n)
Teenusekvaliteedi (QoS) tugi
Jah
Toetatud võrguprotokollid
IPv4/IPv6, SIP v1 (RFC2543), v2 (RFC3261), UDP/TCP/DNS-SRV (RFC 3263)
Turvaalgoritmid
256-bit AES/HTTPS/TLS/WPA2/WPA3
Võrgustandardid
IEEE 802.11a/IEEE 802.11b/IEEE 802.11g/IEEE 802.11n/IEEE 802.1x/IEEE 802.3af
Ethernet LAN (RJ-45) pordid
2
Power over Ethernet tugi
Jah
Kasutamistemperatuur (T-T)
0 - 40 °C
Suhteline õhuniiskus kasutamisel (H-H)
10 - 95 protsenti
Kaasasolevate käepidemete arv
1 tk
ELKO Verified Logistics Data
ELKO Internal Logistics Data
Shipping Box Height
12.5 cm
Free from Cord Constraint, Free from Distracting Noise
Adopting the innovative Bluetooth handset, Yealink T58W Pro pervades wireless communication by allowing the user to move around freely and conveniently.
The professional hardware and the cutting-edge acoustic algorithm of Yealink makes the T58W Series an expert at eliminating noise and keeping every conversation clear and focus.
Take Smart Business Phone to the Next Level
Boost by the upgraded chipsets, the T58W Series comes with enhanced system performance with fast response and reinforced processing capacity. The adoption of Android 9.0 OS also improves the data encryption, authority management, response speed and integratability to meet requirements of modern business and future sustainability.
Enterprise-level Security, Provision and Management
Taking data security as one of the most significant concerns, the new set of phones adopt Arm TrustZone technology to safeguard various ARM-based data and applications.
By supporting Yealink/Unify Square Device Management Platform, the management, provision and update of the T58W Series can be implemented in a streamlined and simplified manner.
Toodete saadavus võib erineda sõltuvalt ELKO turustuspiirkonnast.